Hace no mucho he tenido que enfrentarme con un error bastante molesto y preocupante, que se prestaba incluso a una malinterpretaron. El error en cuestión era de compatibilidad del navegador Firefox con Gmail y otros sitios. Este error da igual en que sistema operativo estes porque la incompatibilidad no respeta ambas preferencias y lo mismo afecta a un usuario Windows que a uno Linux Ubuntu. Primero vamos a explicar cual es el problema sin dar demasiados rodeos. Si eres usuario de Firefox y te encanta este navegador, es posible que ealgún momento hayas recibido por parte de Gmail este extraño aviso como el de la foto:
“Es posible que algunas funciones importantes no sean compatibles con esta versión de tu navegador, por lo que se te ha redireccionado a la versión de HTML básico. Actualiza tu navegador a uno moderno, como Google Chrome”. 
También si usas Firefox puede que cuando quieras acceder a facebook te lance un aviso como este de la foto:
Estás usando un navegador incompatible: Sorry, we’re not cool enough to support your browser. Please keep it real with one of the following browsers.
Lo sentimos, no podemos soportar su navegador. Por favor, use alguno de los siguientes navegadores:

Mozilla 
Google Chrome
Microsoft Internet Explorer
En el caso del Gmail puedes abrir el correo y leerlo pero hay funciones que no están disponibles, lo cual sumado al increpante aviso decepciona profundamente al usuario que se ve impotente ante un mensaje como este. El error de incompatibilidad tambien afecta al panel de gestion de los Bloggers; lo digo porque en un Blog es muy molesto (Lo se por experiencia). Tambíen afecta a todos los sitios donde la Web hace una lectura (Reconocimiento) del tipo y versión del navegador que uses.
Ahora vamos a comprender porque ocurre esta incompatibilidad, que puede sacar a cualquiera de los nervios. En realidad no se trata de una incompatibilidad propia de del navegador Firefox, sino una incompatibilidad especifica de algunos de los complementos que cualquier usuario puede instalar para disponer de ciertos servicios en Internet dentro del propio Firefox. Quizá el reto de averiguar cual es el complemento que da problemas, resida en que si tienes muchos instalados, hay que hacer muchas pruebas de desactivación hasta encontrar cual es el que produce el problema.
En mi caso, voy a compartir esa experiencia con vosotros y ayudar un poco a combatir la ansiedad que generan estas cosas. Después de varias docenas de pruebas y de borrar complementos, descubrí que el causante del problema es Foxiproxy, que por razones de conexión, aun cuando no este activado para la navegación anónima; el simple hecho de formar parte de los complementos Google Gmail lo detectaba y lo consideraba como un navegador incompatible.  Este tipo de incompatibilidad afecta a los que usen Linux, por lo que bajo ese sistema uno puede tener verdaderos quebraderos de cabeza porque no se conoce la causa aparente y puede confundirse con un problema de actualizaciones de Firefox de los repositorios de Ubuntu.
Para solucionar el  problema que impide que Gmail considere tu navegador como compatible y no te lo rechace, basta con desactivar el complemento Foxiproxy, y no usarlo en conexiones de correo electrónico. El problema viene causado por los complementos como cualquier programa de navegación anónima. De todos modos, la eficacia de Foxiproxy no es del cien por cien según mis pruebas; y considero como mejor forma de navegación anónima AnonimoX que es un complemento que no interfiere con Gmail. Una vez desactivado Foxiproxy, tu navegador sera aceptable por Google y Facebook o cualquier otro sitio y podrás disfrutar de todas las funciones de Gmail.

No olvides que para recibir los ultimos artículos directamente en tu correo te puedes suscribir (Recuerda Activar tu suscripción):
Cero-coolNavegadoresFirefox,Gmail,Linux,Windows
Hace no mucho he tenido que enfrentarme con un error bastante molesto y preocupante, que se prestaba incluso a una malinterpretaron. El error en cuestión era de compatibilidad del navegador Firefox con Gmail y otros sitios. Este error da igual en que sistema operativo estes porque la incompatibilidad no...